Issue creating threads on Nexus??

BeauJayce
Posts: 1
Joined: 2 months ago
Pronoun: he / him

Post by BeauJayce » 2 months ago

Hi. I was looking for a place to post questions about technical issues but couldn't find one. Feel free to redirect me to the appropriate forum.

In the testing area I made a thread with a gif, previewed it, submitted it, and it worked fine.
I also made a thread with a decklist and stuff, which worked fine.
But when I added the gif to the decklist, it looked fine on the preview but when I submitted it, it glitched. I now have a thread in the commander decks forum that won't open. And a few in the testing area as well.

Any insights on what I'm doing wrong? And is there any way I can I fix these threads?

Thanks in advance.

User avatar
The Fluff
is this so?
Posts: 1701
Joined: 1 year ago
Pronoun: Unlisted
Location: Gradius Home World
Has thanked: 85 times
Been thanked: 87 times
Contact:

Titles & Recognition

Post by The Fluff » 2 months ago

Expand Signature
Image
AnimEVO 2020 - EFZ Tournament (english commentary) // OE 2016 // POF 2018
want to play a uw control deck in modern, but don't have Jace or snapcaster? please come visit us at the Emeria thread

Post Reply Previous topicNext topic

Return to “General Discussion”